Problems with MarketMilk

I’m using my laptop to access the MarketMilk page and all I get is the adorable little kitty. The browser that I am using is Google Chrome. I’m wondering what I am doing wrong. If anyone can help, it would be greatly appreciated.

I’m on Chrome, too. I clicked on the link, above, and it worked fine?

Works for me also. Could be the device? Have you tried accessing it using another browser or another laptop or desktop? :hushed:

same laptop, 3 different browsers, same problem.

Oh. :open_mouth: What browsers are you using aside from Chome? :open_mouth: Just opened it with Firefox now, and I think it’s working just fine. :open_mouth: Huhu.

Hello @Yosarae!

Thanks for trying out MarketMilk™!

Could you tell us what your screen resolution is? At the moment, MarketMilk™ only works for screens with a width of 1024 pixels or higher.

I’m having the same issue. Tried several devices. Doesn’t seem to work on anything older than ios12

Oh; maybe that was the issue! But I here I am using the marketmilk babypips without any issue!

Sounds like you’re using it on a mobile device - we don’t have that accessibility just yet but we’re working on it! :slight_smile:

All little kitties prefer Google Cream.

1 Like

@ Ananais I still keep getting the little Kitty. It keeps telling me that MarketMilk is not setup for mobile devices, but I’m on my laptop. My screen resolution is at 1440 x 900. Someone said that all Kitties prefer Google Cream, apparently there is something wrong with my Google cream. :confounded:

Hi @Yosarae! Could you DM me a screenshot of your screen so we can take a closer look at it? :slight_smile: Thank you so much and so sorry you’re having trouble accessing it!

Thank you so much for the screenshot @Yosarae! That is pretty strange. We’re looking at it more closely - do you think you can also provide us with your device info? The brand and model number will help us a lot!

My lap top is also a dinosaur, could that also be the problem?

We may have a solution that could work! Could you try changing your display scaling setting to 125% or 100%? Let me know if this works!

It worked! Thank you so much!

Wow, so you really could be damn trying here and there and you will get in return only something like there, correct ? I am all of this for whatever reason out there. How else can we try out that one ? I do not see how it will be done there if I will have smartphone.