Can't play any Arcade Games?

I think it’s awesome that the cookie problem is resolved so now we don’t have to log in 50 times a day but now I get the message [B]“The administrator has disabled playing games for your usergroup”[/B] for every arcade game I try. I used to get this for one or two but not all of them. Is anyone else having this problem or maybe it’s just a cookie problem on my machine, or a problem with my ID like BigPippin mentioned in an earlier thread. Let me know!


I have never really tried the Arcade Games but after seeing your message I decided to check them out and I am getting the same message.

Could it be just you and me or are others also having this problem? It could be some problem with our settings.

It could be but they always worked fine before. I think the cookie problem was fixed so now we never need to log in 10 times a day but now it’s almost like it doesn’t think I’m logged in. I know your suppose to get this error if your just visiting the site and not logging in (guest). But when your logged in it should work so I think it might be a cookie problem. I have to try a few other machines to make sure its not a local problem on my machine.


still cant play arcade games!

hi guys i have the same problem but i set up new user account with new user name and no problem with playing.try it

That won’t fly in my case. I’ve got about four days to play out a tourney game, but the server’s telling me games have been disabled for my group.


Hmm… after clearing my cache I was able to actually play the game, but the score was not submitted. I’m showing a best score of 0 for the tourney even though I had over 200 points at the end of the game.

Again, I say: Grr.

Eh I feel ya! I haven’t been able to play for a while. At first I just didn’t care, but I’m worried about my tetris score.:frowning:

And so you should be! Heehee! :wink:

bro i think he just pissed you off :stuck_out_tongue:

I was just wondering if anyone has had any luck resolving the problem where a lot of us still get [B]“The administrator has disabled playing games for your usergroup” [/B]when trying to play games. It worked fine for my first few months and hasn’t worked since then :(. I recently had my ID renamed to remove the “_” underscore but that made no difference. I’m sure if I create a new ID it would work but I don’t want to lose all my hard earned reputation :smiley: