MACD Only showing one line? in MT4

Using Metatrader4 and i have a MACD setup but its only showing one line and the histogram, it doesnt show the two lines like mentioned here

In the school

Anyway of getting the two lines to show?


The top of the histogram is the other line.


I am new to forex. im on MT5. All I did was go on MT5 editor and change the code to : Line.
and it changed histogram to line. :grinning:Uploading…
I did save as MACD custom Best to keep original

like I said new to all this

Which is now the MACD line and the Signal line?

It can be turned on in MACD settings (fast line, slow line), however you could pick wrong indicator, maybe you meant to choose 50-100-200SMA lines on the chart.